Browse Source

Removed useless http package & updated README

master
KaKi87 11 months ago
parent
commit
0f1dd8e92d
4 changed files with 7 additions and 10 deletions
  1. +1
    -1
      .gitignore
  2. +2
    -1
      README.md
  3. +0
    -1
      package.json
  4. +4
    -7
      yarn.lock

+ 1
- 1
.gitignore View File

@@ -58,4 +58,4 @@ typings/
# dotenv environment variables file
.env

.idea

+ 2
- 1
README.md View File

@@ -15,12 +15,13 @@ yarn start
## Built With
Node modules :
- [Express](https://expressjs.com/) - Back end framework
- [google-play-scraper](https://github.com/facundoolano/google-play-scraper) - GPlay API
- [Socket.IO](https://socket.io/) - Real time client/server
Web components :
- [FontAwesome](https://fontawesome.com/) - Icon pack
- [UIkit](https://getuikit.com/) - Front end framework
- [FontAwesome](https://fontawesome.com/) - Icon pack
- [JavaScript Cookie](https://github.com/js-cookie/js-cookie) - JS cookie API
## Authors

+ 0
- 1
package.json View File

@@ -8,7 +8,6 @@
"dependencies": {
"express": "^4.16.3",
"google-play-scraper": "*",
"http": "^0.0.0",
"socket.io": "^2.1.1"
},
"devDependencies": {

+ 4
- 7
yarn.lock View File

@@ -1035,9 +1035,10 @@ globals@^9.18.0:
version "9.18.0"
resolved "https://registry.yarnpkg.com/globals/-/globals-9.18.0.tgz#aa3896b3e69b487f17e31ed2143d69a8e30c2d8a"
google-play-scraper@^6.2.0:
version "6.2.0"
resolved "https://registry.yarnpkg.com/google-play-scraper/-/google-play-scraper-6.2.0.tgz#a4bca9bf1f59ac47f8594389d954a592e0590bb3"
google-play-scraper@*:
version "6.2.2"
resolved "https://registry.yarnpkg.com/google-play-scraper/-/google-play-scraper-6.2.2.tgz#870c8a4b75129033e3a8aef5165f1c37fa61c10f"
integrity sha512-su/ol1cN7VjhTTdUN/6UXRM+AcS9IjOYO1oFrhvmxD/7kJBOr7VeJeiC2qeipvjoLJL+F32uWCJ/9gHxZc7XbA==
dependencies:
cheerio "^0.20.0"
debug "^2.2.0"
@@ -1116,10 +1117,6 @@ http-signature@~1.2.0:
jsprim "^1.2.2"
sshpk "^1.7.0"
http@^0.0.0:
version "0.0.0"
resolved "https://registry.yarnpkg.com/http/-/http-0.0.0.tgz#86e6326d29c5d039de9fac584a45689f929f4f72"
iconv-lite@0.4.19:
version "0.4.19"
resolved "https://registry.yarnpkg.com/iconv-lite/-/iconv-lite-0.4.19.tgz#f7468f60135f5e5dad3399c0a81be9a1603a082b"

Loading…
Cancel
Save